Soucis page stade

#1

je voulais augmenter mon stade mais ca rame un truc de dingue et un fois que tu clicks sur les places a construire, alors rien ne bouge, quand tu actualise la page alors toutes les simulations restent bloquees sur celle d avant actualisation…

#2

Ca marche maintenant ou toujours pas ?

#3

non pas trop

jai lance les travaux de la tribune (je ne sais pas laquelle car le programme ne me check pas ca)

toutes les tribunes semblent avoir des travaux, juste le titre de la tribune change

les icones de tribunes changes en icone cassee

#4

Ca marchait avant ?

Sinon tu es passe par l’interface de developpemetn que je regarde ?

#5

J’ai fais un test avec mon équipe bis.
La construction fonctionne chez moi. C’est un peu bizard car le stade disparait au fur et à mesure (à la place des images, petit à petit on a des petites icones comme si le lien vers l’image était cassé).
Si on clique sur l’image (même quand elle est cassée) on a le nom de la tribune qui apparaît (Nord, Ouest…) avec sur le coté une petite flèche qui permet de dérouler en dessous un menu donnant accès à la construction.
Mais y’a une latence. A tel point qu’au début je me suis dit que ça ne fonctionnait pas chez moi non plus. Mais en attendant 4 ou 5 secondes j’ai vu le menu de construction apparaître. J’ai lancé la construction pour deux tribunes et ça fonctionne.

#6

http://ultraball.ludimail.net/frontend_dev.php/fr/home#

cest ca ma page ub, apres je sais pas trop de quelle page tu parles

avant cetait ya sans doute …3-4 ans irl cote stade des suxors :wink:

#7

Il faut que tu ouvres cette page et navigue jusqu’a la page stade… et si ca merde dis le moi, je pourrai regarder :slight_smile:

#8

ca a lair de marcher avec genre 5-10 seconds de latence mais les icones sont toujours cassees et au bout de 2 min a clicker sur les icones on dirait que tout sarrete de fonctionner (genre le programme surchauffe ou je ne sais quoi)

je viens de lancer les tribunes est: ok

je veux changer de tribunes pour lancer aussi, ba ca veut pas

je dois relancer les pages

sinon pour faire les tribunes est cest 2 semaines, pour faire ouest cest 2 semaines mais pour faire est et ouest cest genre 8 semaines affichees pour la seconde tribune… cest normal?

#9

Les logs ont l’air bons… c’est bizarre. Apres c’est normal que ca soit lent par l’interface d’administration, ca rajoute tout un paquet de logs.

Pour les durees, je ne sais pas. Mais de toutes manieres c’est controle cote serveur ?

#10

si la question est pour moi (je sais pas) si pour moa… je le laisse voir

mais bizare les 2 semaines pour une tribune et la meme en face 8

#11

Tu verras ce qui se passera apres le tour.

La duree depend de la taille de la tribune (et du type de tribune d’ailleurs)

#12

Moi j’ai eu des durées différentes mais pour un nombre de place différents.
Si je fais 100, 200 ou 1000 places, c’est 2 semaines.
Si je veux faire 4000 places c’est 16 semaines.
Je n’ai pas essayé en intermédiaire (2000, ou 3000 places)